Cara Blokir Instagram di Router Mikrotik

Rendio Simamora
Rendio Simamora

Blokir Instagram di Router Mikrotik

Pada kesempatan kali ini, RND Blog akan berbagi tutorial Cara Memblokir Instagram di Router Mikrotik

Instagram

    Instagram adalah sebuah aplikasi berbagi foto dan video yang memungkinkan pengguna mengambil foto, mengambil video, menerapkan filter digital, dan membagikannya ke berbagai layanan jejaring sosial,
    Kenapa Kalian Harus Memfilter Instagram 😎
  1. Kalian Bisa Memblokirnya dari Jaringan Kalian
  2. Kalian Bisa mengatur Bandwidth untuk Instagram
  3. Kalian Bisa mengatur Jam Tertentu untuk akses Instagram

Apa itu MikroTik?

    MikroTik RouterOS merupakan sistem operasi yang diperuntukkan sebagai network router. MikroTik routerOS sendiri adalah sistem operasi dan perangkat lunak yang dapat digunakan untuk menjadikan komputer biasa menjadi router network yang handal, mencakup berbagai fitur yang dibuat untuk ip network dan jaringan wireless. Fitur-fitur tersebut diantaranya: Firewall & Nat, Routing, Hotspot, Point to Point Tunneling Protocol, DNS server, DHCP server, Hotspot, dan masih banyak lagi fitur lainnya
    Tapi di Tutorial ini Kita tidak akan membahas seDetail itu, Kita akan Langsung Menggunakan RouterBoard (Disini admin pakai RB750Gr3), dan Langsung ke Inti dari Postingan ini yaitu Cara Memblokir Instagram di Router Mikrotik. Check It Out... 😉
Baca Juga :
Cara Blokir TikTok di Router Mikrotik
Cara Blokir WhatsApp di Router Mikrotik
Cara Blokir Facebook di Router Mikrotik
Cara Blokir Youtube di Router Mikrotik
Di Tutorial ini admin Menggunakan Firewall RAW untuk mendapatkan IP Target (Instagram) dan Memblokirnya dari Firewall Filter. Langsung saja kalian buka WinBox atau WebFig dan Copykan Semua Script dibawah ini kedalam Terminal lalu Tekan Enter
/ip firewall filter
add action=drop chain=forward comment="Block Instagram" \
    dst-address-list=Instagram

/ip firewall raw
add action=add-dst-to-address-list address-list=Instagram \
    address-list-timeout=none-dynamic chain=prerouting comment=\
    Instagram content=.cdninstagram.com protocol=tcp tls-host=\
    *.cdninstagram.com
add action=add-dst-to-address-list address-list=Instagram \
    address-list-timeout=none-dynamic chain=prerouting comment=\
    Instagram content=.instagram.com protocol=tcp tls-host=\
    *.instagram.com
    /
Jika ini adalah pertama kalinya kalian menggunakan Router Mikrotik, Kalian bisa ikuti Cara Konfigurasi Dasar Mikrotik untuk Pemula

Setelah Script telah dieksekusi Maka Kalian akan Melihat Rule baru di Firewall Filter ("Block Instagram")
Enable Rule Tersebut untuk Memblock Instagram dan Disable untuk Sebaliknya 😉

Punya Pertanyaan? Mari Berdiskusi di Kolom Komentar.
POSTED IN:
Rendio Simamora
Rendio Simamora

Break The Limit !

2 Comments

  • Adhitya Pratama

    nice

    • Rendio Simamora

      😉