Script Queue Tree Game Mikrotik

Rendio Simamora
Rendio Simamora
/ip firewall mangle
add action=mark-connection chain=prerouting comment="Local Network" \
    dst-address-list=LocalNetwork new-connection-mark=private-lokal \
    passthrough=yes src-address-list=LocalNetwork
add action=accept chain=prerouting connection-mark=private-lokal \
    dst-address-list=LocalNetwork src-address-list=LocalNetwork
add action=mark-connection chain=prerouting comment=VIP dst-address-list=\
    !LocalNetwork new-connection-mark=vip passthrough=yes protocol=icmp \
    src-address-list=LocalNetwork
add action=mark-connection chain=prerouting comment=DNS dst-address-list=\
    !LocalNetwork dst-port=53,5353,123,1194 new-connection-mark=vip \
    passthrough=yes protocol=tcp src-address-list=LocalNetwork
add action=mark-connection chain=prerouting dst-address-list=!LocalNetwork \
    dst-port=53,5353,123,1194 new-connection-mark=vip passthrough=yes \
    protocol=udp src-address-list=LocalNetwork
add action=accept chain=prerouting connection-mark=vip
add action=mark-connection chain=prerouting comment=Game dst-address-list=\
    games new-connection-mark=games passthrough=yes src-address-list=\
    LocalNetwork
add action=accept chain=prerouting connection-mark=games
add action=mark-connection chain=prerouting comment="Social Media" \
    dst-address-list=sosmed new-connection-mark=sosmed passthrough=yes \
    src-address-list=LocalNetwork
add action=mark-connection chain=prerouting comment=Telegram \
    dst-address-list=Telegram new-connection-mark=sosmed passthrough=yes \
    src-address-list=LocalNetwork
add action=mark-connection chain=prerouting comment=WhatsApp \
    dst-address-list=WhatsApp new-connection-mark=sosmed passthrough=yes \
    src-address-list=LocalNetwork
add action=accept chain=prerouting connection-mark=sosmed
add action=mark-connection chain=prerouting comment="All Traffic" \
    dst-address-list=!LocalNetwork new-connection-mark=all-trafik \
    passthrough=yes src-address-list=LocalNetwork
add action=accept chain=prerouting connection-mark=all-trafik
add action=jump chain=forward comment=Download in-interface=ether1-Internet \
    jump-target=qos-down
add action=mark-packet chain=qos-down comment=vip-down connection-mark=vip \
    new-packet-mark=vip-down passthrough=no
add action=mark-packet chain=qos-down comment=games-down connection-mark=\
    games new-packet-mark=games-down passthrough=no
add action=mark-packet chain=qos-down comment=sosmed-down connection-mark=\
    sosmed new-packet-mark=sosmed-down passthrough=no
add action=mark-packet chain=qos-down comment=browsing-down connection-bytes=\
    0-1000000 connection-mark=all-trafik new-packet-mark=browsing-down \
    passthrough=no
add action=mark-packet chain=qos-down comment=midle-down connection-bytes=\
    1000001-3000000 connection-mark=all-trafik new-packet-mark=midle-down \
    passthrough=no
add action=mark-packet chain=qos-down comment=high-down connection-bytes=\
    3000001-1000000000 connection-mark=all-trafik new-packet-mark=high-down \
    passthrough=no
add action=mark-packet chain=qos-down comment=unknown-down connection-mark=\
    all-trafik new-packet-mark=unknown-down passthrough=no
add action=mark-packet chain=qos-down comment=unknown-down new-packet-mark=\
    unknown-down passthrough=no
add action=return chain=qos-down
add action=jump chain=forward comment=Upload jump-target=qos-up \
    out-interface=ether1-Internet
add action=mark-packet chain=qos-up comment=vip-up connection-mark=vip \
    new-packet-mark=vip-up passthrough=no
add action=mark-packet chain=qos-up comment=games-up connection-mark=games \
    new-packet-mark=games-up passthrough=no
add action=mark-packet chain=qos-up comment=sosmed-up connection-mark=sosmed \
    new-packet-mark=sosmed-up passthrough=no
add action=mark-packet chain=qos-up comment=browsing-up connection-bytes=\
    0-500000 connection-mark=all-trafik new-packet-mark=browsing-up \
    passthrough=no
add action=mark-packet chain=qos-up comment=midle-up connection-bytes=\
    501000-1500000 connection-mark=all-trafik new-packet-mark=midle-up \
    passthrough=no
add action=mark-packet chain=qos-up comment=high-up connection-bytes=\
    1500001-1000000000 connection-mark=all-trafik new-packet-mark=high-up \
    passthrough=no
add action=mark-packet chain=qos-up comment=unknown-up connection-mark=\
    all-trafik new-packet-mark=unknown-up passthrough=no
add action=mark-packet chain=qos-up comment=unknown-up new-packet-mark=\
    unknown-up passthrough=no
add action=return chain=qos-up
add action=accept chain=prerouting

/ip firewall raw
add action=add-dst-to-address-list address-list=games address-list-timeout=\
    none-dynamic chain=prerouting comment=Vainglory dst-address-list=\
    !LocalNetwork dst-port=7000-8020 protocol=tcp src-address-list=\
    LocalNetwork
add action=add-dst-to-address-list address-list=games address-list-timeout=\
    none-dynamic chain=prerouting content=.superevil.net dst-address-list=\
    !LocalNetwork src-address-list=LocalNetwork
add action=add-dst-to-address-list address-list=games address-list-timeout=\
    none-dynamic chain=prerouting comment="Clash Of Clans" dst-address-list=\
    !LocalNetwork dst-port=9330-9340 protocol=tcp src-address-list=\
    LocalNetwork
add action=add-dst-to-address-list address-list=games address-list-timeout=\
    none-dynamic chain=prerouting comment="Clash Royale" dst-address-list=\
    !LocalNetwork dst-port=9330-9340 protocol=udp src-address-list=\
    LocalNetwork
add action=add-dst-to-address-list address-list=games address-list-timeout=\
    none-dynamic chain=prerouting dst-address-list=!LocalNetwork dst-port=\
    9330-9340 protocol=tcp src-address-list=LocalNetwork
add action=add-dst-to-address-list address-list=games address-list-timeout=\
    none-dynamic chain=prerouting comment="Mobile Legends" dst-address-list=\
    !LocalNetwork dst-port=5001,5003,9001,30000-30200 protocol=tcp \
    src-address-list=LocalNetwork
add action=add-dst-to-address-list address-list=games address-list-timeout=\
    none-dynamic chain=prerouting content=.youngjoygame.com dst-address-list=\
    !LocalNetwork src-address-list=LocalNetwork
add action=add-dst-to-address-list address-list=games address-list-timeout=\
    none-dynamic chain=prerouting comment="PB Zepetto" dst-address-list=\
    !LocalNetwork dst-port=39190-39200,49001-49190 protocol=tcp \
    src-address-list=LocalNetwork
add action=add-dst-to-address-list address-list=games address-list-timeout=\
    none-dynamic chain=prerouting dst-address-list=!LocalNetwork dst-port=\
    40000-40010 protocol=udp src-address-list=LocalNetwork
add action=add-dst-to-address-list address-list=games address-list-timeout=\
    none-dynamic chain=prerouting comment="PUBG Mobile" dst-address-list=\
    !LocalNetwork dst-port=10012,17500 protocol=tcp src-address-list=\
    LocalNetwork
add action=add-dst-to-address-list address-list=games address-list-timeout=\
    none-dynamic chain=prerouting dst-address-list=!LocalNetwork dst-port="100\
    10,10013,10039,10096,10491,10612,11455,12235,13748,13894,13972,20000-20002\
    " protocol=udp src-address-list=LocalNetwork
add action=add-dst-to-address-list address-list=games address-list-timeout=\
    none-dynamic chain=prerouting content=.igamecj.com dst-address-list=\
    !LocalNetwork src-address-list=LocalNetwork
add action=add-dst-to-address-list address-list=games address-list-timeout=\
    none-dynamic chain=prerouting content=tencentgames.helpshift.com \
    dst-address-list=!LocalNetwork src-address-list=LocalNetwork
add action=add-dst-to-address-list address-list=games address-list-timeout=\
    none-dynamic chain=prerouting comment=FreeFire dst-address-list=\
    !LocalNetwork dst-port=10000-10007 protocol=udp src-address-list=\
    LocalNetwork
add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
    none-dynamic chain=prerouting comment=Roblox dst-address-list=\
    !LocalNetwork protocol=tcp src-address-list=LocalNetwork tls-host=\
    *.roblox.com
add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
    none-dynamic chain=prerouting comment=Instagram content=.cdninstagram.com \
    dst-address-list=!LocalNetwork src-address-list=LocalNetwork
add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
    none-dynamic chain=prerouting dst-address-list=!LocalNetwork protocol=tcp \
    src-address-list=LocalNetwork tls-host=*.cdninstagram.com
add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
    none-dynamic chain=prerouting dst-address-list=!LocalNetwork protocol=tcp \
    src-address-list=LocalNetwork tls-host=*.instagram.com
add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
    none-dynamic chain=prerouting content=.instagram.com dst-address-list=\
    !LocalNetwork src-address-list=LocalNetwork
add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
    none-dynamic chain=prerouting comment=Facebook content=.facebook.com \
    dst-address-list=!LocalNetwork protocol=tcp src-address-list=LocalNetwork \
    tls-host=*.facebook.com
add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
    none-dynamic chain=prerouting content=.facebook.net dst-address-list=\
    !LocalNetwork src-address-list=LocalNetwork
add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
    none-dynamic chain=prerouting content=.fbcdn.net dst-address-list=\
    !LocalNetwork protocol=tcp src-address-list=LocalNetwork tls-host=\
    *.fbcdn.net
add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
    none-dynamic chain=prerouting comment=Twitter content=.twitter.com \
    dst-address-list=!LocalNetwork protocol=tcp src-address-list=LocalNetwork \
    tls-host=*.twitter.com
add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
    none-dynamic chain=prerouting content=.twimg.com dst-address-list=\
    !LocalNetwork protocol=tcp src-address-list=LocalNetwork tls-host=\
    *.twimg.com
add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
    none-dynamic chain=prerouting comment=TikTok content=.tiktokv.com \
    dst-address-list=!LocalNetwork protocol=tcp src-address-list=LocalNetwork \
    tls-host=*.tiktokv.com
add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
    none-dynamic chain=prerouting content=.tiktokcdn.com dst-address-list=\
    !LocalNetwork protocol=tcp src-address-list=LocalNetwork tls-host=\
    *.tiktokcdn.com
add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
    none-dynamic chain=prerouting content=.tiktok.com dst-address-list=\
    !LocalNetwork protocol=tcp src-address-list=LocalNetwork tls-host=\
    *.tiktok.com
add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
    none-dynamic chain=prerouting comment=Telegram dst-address-list=Telegram \
    src-address-list=LocalNetwork
add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
    none-dynamic chain=prerouting comment=WhatsApp dst-address-list=WhatsApp \
    src-address-list=LocalNetwork
add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
    none-dynamic chain=prerouting content=.whatsapp.net dst-address-list=\
    !LocalNetwork src-address-list=LocalNetwork
add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
    none-dynamic chain=prerouting content=.whatsapp.com dst-address-list=\
    !LocalNetwork src-address-list=LocalNetwork
add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
    none-dynamic chain=prerouting dst-address-list=!LocalNetwork protocol=tcp \
    src-address-list=LocalNetwork tls-host=*.whatsapp.net
add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
    none-dynamic chain=prerouting dst-address-list=!LocalNetwork protocol=tcp \
    src-address-list=LocalNetwork tls-host=*.whatsapp.com
add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
    none-dynamic chain=prerouting dst-address-list=WhatsApp dst-port=\
    4244,5222,5223,5228,5242,59234,50318 protocol=tcp src-address-list=\
    LocalNetwork
add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
    none-dynamic chain=prerouting dst-address-list=WhatsApp dst-port=\
    3478,45395,59234,50318 protocol=udp src-address-list=LocalNetwork
add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
    none-dynamic chain=prerouting comment=YouTube content=.googlevideo.com \
    dst-address-list=!LocalNetwork src-address-list=LocalNetwork
add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
    none-dynamic chain=prerouting content=www.youtube.com dst-address-list=\
    !LocalNetwork src-address-list=LocalNetwork
add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
    none-dynamic chain=prerouting dst-address-list=!LocalNetwork dst-port=443 \
    protocol=tcp src-address-list=LocalNetwork tls-host=*googlevideo.com*
add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
    none-dynamic chain=prerouting dst-address-list=!LocalNetwork dst-port=443 \
    protocol=tcp src-address-list=LocalNetwork tls-host=*.googlevideo.com
add action=add-dst-to-address-list address-list=sosmed address-list-timeout=\
    none-dynamic chain=prerouting content=.ytimg.com dst-address-list=\
    !LocalNetwork src-address-list=LocalNetwork
    
/ip firewall address-list
add address=192.168.111.0/24 list=LocalNetwork
add address=31.13.64.51 list=WhatsApp
add address=31.13.64.53 list=WhatsApp
add address=31.13.65.49 list=WhatsApp
add address=31.13.65.50 list=WhatsApp
add address=31.13.66.51 list=WhatsApp
add address=31.13.66.56 list=WhatsApp
add address=31.13.67.52/31 list=WhatsApp
add address=31.13.68.48 list=WhatsApp
add address=31.13.68.52 list=WhatsApp
add address=31.13.69.60/31 list=WhatsApp
add address=31.13.70.49 list=WhatsApp
add address=31.13.70.50 list=WhatsApp
add address=31.13.71.49 list=WhatsApp
add address=31.13.71.50 list=WhatsApp
add address=31.13.72.48 list=WhatsApp
add address=31.13.72.52 list=WhatsApp
add address=31.13.73.52/31 list=WhatsApp
add address=31.13.74.52/31 list=WhatsApp
add address=31.13.75.60/31 list=WhatsApp
add address=31.13.76.60/31 list=WhatsApp
add address=31.13.77.60/31 list=WhatsApp
add address=31.13.78.60/31 list=WhatsApp
add address=31.13.79.53 list=WhatsApp
add address=31.13.79.54 list=WhatsApp
add address=31.13.80.48 list=WhatsApp
add address=31.13.80.53 list=WhatsApp
add address=31.13.81.48 list=WhatsApp
add address=31.13.81.53 list=WhatsApp
add address=31.13.82.51 list=WhatsApp
add address=31.13.82.55 list=WhatsApp
add address=31.13.83.49 list=WhatsApp
add address=31.13.83.51 list=WhatsApp
add address=31.13.84.49 list=WhatsApp
add address=31.13.84.51 list=WhatsApp
add address=31.13.85.49 list=WhatsApp
add address=31.13.85.51 list=WhatsApp
add address=31.13.86.49 list=WhatsApp
add address=31.13.86.51 list=WhatsApp
add address=31.13.87.48 list=WhatsApp
add address=31.13.87.51 list=WhatsApp
add address=31.13.88.60/31 list=WhatsApp
add address=31.13.89.53 list=WhatsApp
add address=31.13.89.54 list=WhatsApp
add address=31.13.90.49 list=WhatsApp
add address=31.13.90.51 list=WhatsApp
add address=31.13.91.60/31 list=WhatsApp
add address=31.13.92.48 list=WhatsApp
add address=31.13.92.52 list=WhatsApp
add address=31.13.93.53 list=WhatsApp
add address=31.13.93.54 list=WhatsApp
add address=31.13.94.52 list=WhatsApp
add address=31.13.94.54 list=WhatsApp
add address=31.13.95.50 list=WhatsApp
add address=31.13.95.63 list=WhatsApp
add address=50.22.240.160/27 list=WhatsApp
add address=50.23.90.128/27 list=WhatsApp
add address=66.111.48.12 list=WhatsApp
add address=66.111.49.12 list=WhatsApp
add address=69.171.239.11 list=WhatsApp
add address=69.171.250.52 list=WhatsApp
add address=69.171.250.54 list=WhatsApp
add address=69.171.255.11 list=WhatsApp
add address=102.132.96.54/31 list=WhatsApp
add address=102.132.97.54/31 list=WhatsApp
add address=102.132.98.60/31 list=WhatsApp
add address=102.132.99.60/31 list=WhatsApp
add address=102.132.100.60/31 list=WhatsApp
add address=102.132.101.60/31 list=WhatsApp
add address=102.132.102.60/31 list=WhatsApp
add address=102.132.103.60/31 list=WhatsApp
add address=102.132.104.60/31 list=WhatsApp
add address=102.132.105.60/31 list=WhatsApp
add address=102.132.106.60/31 list=WhatsApp
add address=102.132.107.60/31 list=WhatsApp
add address=102.132.108.60/31 list=WhatsApp
add address=102.132.109.60/31 list=WhatsApp
add address=102.132.110.60/31 list=WhatsApp
add address=102.132.111.60/31 list=WhatsApp
add address=108.168.174.0/27 list=WhatsApp
add address=108.168.176.192/26 list=WhatsApp
add address=108.168.177.0/27 list=WhatsApp
add address=108.168.180.96/27 list=WhatsApp
add address=108.168.254.65 list=WhatsApp
add address=108.168.255.224 list=WhatsApp
add address=108.168.255.227 list=WhatsApp
add address=157.240.0.60/31 list=WhatsApp
add address=157.240.1.53 list=WhatsApp
add address=157.240.1.54 list=WhatsApp
add address=157.240.2.53 list=WhatsApp
add address=157.240.2.54 list=WhatsApp
add address=157.240.3.54/31 list=WhatsApp
add address=157.240.4.60/31 list=WhatsApp
add address=157.240.5.60/31 list=WhatsApp
add address=157.240.6.53 list=WhatsApp
add address=157.240.6.54 list=WhatsApp
add address=157.240.7.53 list=WhatsApp
add address=157.240.7.54 list=WhatsApp
add address=157.240.8.53 list=WhatsApp
add address=157.240.8.54 list=WhatsApp
add address=157.240.9.53 list=WhatsApp
add address=157.240.9.54 list=WhatsApp
add address=157.240.10.53 list=WhatsApp
add address=157.240.10.54 list=WhatsApp
add address=157.240.11.53 list=WhatsApp
add address=157.240.11.54 list=WhatsApp
add address=157.240.12.53 list=WhatsApp
add address=157.240.12.54 list=WhatsApp
add address=157.240.13.54/31 list=WhatsApp
add address=157.240.14.52/31 list=WhatsApp
add address=157.240.15.53 list=WhatsApp
add address=157.240.15.54 list=WhatsApp
add address=157.240.16.52/31 list=WhatsApp
add address=157.240.17.60/31 list=WhatsApp
add address=157.240.18.52/31 list=WhatsApp
add address=157.240.19.53 list=WhatsApp
add address=157.240.19.54 list=WhatsApp
add address=157.240.20.52/31 list=WhatsApp
add address=157.240.21.52/31 list=WhatsApp
add address=157.240.22.53 list=WhatsApp
add address=157.240.22.54 list=WhatsApp
add address=157.240.23.53 list=WhatsApp
add address=157.240.23.54 list=WhatsApp
add address=157.240.24.54/31 list=WhatsApp
add address=157.240.25.54/31 list=WhatsApp
add address=157.240.26.54/31 list=WhatsApp
add address=157.240.27.54/31 list=WhatsApp
add address=157.240.28.51 list=WhatsApp
add address=157.240.28.55 list=WhatsApp
add address=157.240.29.53 list=WhatsApp
add address=157.240.29.54 list=WhatsApp
add address=157.240.30.54/31 list=WhatsApp
add address=157.240.31.60/31 list=WhatsApp
add address=157.240.192.52 list=WhatsApp
add address=157.240.192.55 list=WhatsApp
add address=157.240.193.50 list=WhatsApp
add address=157.240.193.55 list=WhatsApp
add address=157.240.194.54/31 list=WhatsApp
add address=157.240.195.54 list=WhatsApp
add address=157.240.195.56 list=WhatsApp
add address=157.240.196.60/31 list=WhatsApp
add address=157.240.197.60/31 list=WhatsApp
add address=157.240.198.60/31 list=WhatsApp
add address=157.240.199.60/31 list=WhatsApp
add address=157.240.200.60/31 list=WhatsApp
add address=157.240.201.60/31 list=WhatsApp
add address=157.240.202.60/31 list=WhatsApp
add address=157.240.203.60/31 list=WhatsApp
add address=157.240.204.60/31 list=WhatsApp
add address=157.240.205.60/31 list=WhatsApp
add address=157.240.206.60/31 list=WhatsApp
add address=157.240.207.60/31 list=WhatsApp
add address=157.240.208.60/31 list=WhatsApp
add address=157.240.209.60/31 list=WhatsApp
add address=157.240.210.60/31 list=WhatsApp
add address=157.240.211.60/31 list=WhatsApp
add address=157.240.212.60/31 list=WhatsApp
add address=157.240.213.60/31 list=WhatsApp
add address=157.240.214.60/31 list=WhatsApp
add address=157.240.215.60/31 list=WhatsApp
add address=157.240.216.60/31 list=WhatsApp
add address=157.240.217.60/31 list=WhatsApp
add address=157.240.218.60/31 list=WhatsApp
add address=157.240.219.60/31 list=WhatsApp
add address=157.240.220.60/31 list=WhatsApp
add address=157.240.221.60/31 list=WhatsApp
add address=157.240.222.60/31 list=WhatsApp
add address=157.240.223.60/31 list=WhatsApp
add address=158.85.0.96/27 list=WhatsApp
add address=158.85.5.192/27 list=WhatsApp
add address=158.85.46.128/27 list=WhatsApp
add address=158.85.48.224/27 list=WhatsApp
add address=158.85.58.32/27 list=WhatsApp
add address=158.85.58.96/27 list=WhatsApp
add address=158.85.61.192/27 list=WhatsApp
add address=158.85.224.160/27 list=WhatsApp
add address=158.85.233.32/27 list=WhatsApp
add address=169.44.36.0/26 list=WhatsApp
add address=169.44.80.32/27 list=WhatsApp
add address=169.44.82.96/27 list=WhatsApp
add address=169.44.84.128/27 list=WhatsApp
add address=169.45.71.32/27 list=WhatsApp
add address=169.45.87.128/27 list=WhatsApp
add address=169.45.169.192/27 list=WhatsApp
add address=169.45.210.64/27 list=WhatsApp
add address=169.45.214.224/27 list=WhatsApp
add address=169.45.219.224/27 list=WhatsApp
add address=169.45.238.32/27 list=WhatsApp
add address=169.45.242.192/26 list=WhatsApp
add address=169.45.248.96/27 list=WhatsApp
add address=169.45.248.160/27 list=WhatsApp
add address=169.47.5.192/26 list=WhatsApp
add address=169.47.6.64/27 list=WhatsApp
add address=169.47.35.32/27 list=WhatsApp
add address=169.47.40.128/27 list=WhatsApp
add address=169.47.42.96/27 list=WhatsApp
add address=169.47.42.160/27 list=WhatsApp
add address=169.47.42.192/26 list=WhatsApp
add address=169.47.130.96/27 list=WhatsApp
add address=169.47.153.128/25 list=WhatsApp
add address=169.47.198.128/27 list=WhatsApp
add address=169.47.212.160/27 list=WhatsApp
add address=169.53.71.224/27 list=WhatsApp
add address=169.53.81.64/27 list=WhatsApp
add address=169.54.51.32/27 list=WhatsApp
add address=169.54.55.192/27 list=WhatsApp
add address=169.54.222.128/27 list=WhatsApp
add address=169.55.60.148 list=WhatsApp
add address=169.55.60.170 list=WhatsApp
add address=169.55.67.224/27 list=WhatsApp
add address=169.55.69.160/27 list=WhatsApp
add address=169.55.74.32/27 list=WhatsApp
add address=169.55.75.96/27 list=WhatsApp
add address=169.60.75.128/25 list=WhatsApp
add address=169.60.79.0/24 list=WhatsApp
add address=169.60.147.0/24 list=WhatsApp
add address=169.61.101.0/24 list=WhatsApp
add address=169.62.159.16/28 list=WhatsApp
add address=169.63.64.128/28 list=WhatsApp
add address=169.63.73.32/27 list=WhatsApp
add address=169.63.73.64/26 list=WhatsApp
add address=169.63.76.0/25 list=WhatsApp
add address=173.192.162.32/27 list=WhatsApp
add address=173.192.222.160/27 list=WhatsApp
add address=173.193.230.128/27 list=WhatsApp
add address=173.193.239.0/27 list=WhatsApp
add address=174.36.208.128/27 list=WhatsApp
add address=174.36.210.32/27 list=WhatsApp
add address=174.37.243.64/27 list=WhatsApp
add address=179.60.192.49 list=WhatsApp
add address=179.60.192.51 list=WhatsApp
add address=179.60.193.52/31 list=WhatsApp
add address=179.60.194.53 list=WhatsApp
add address=179.60.194.54 list=WhatsApp
add address=179.60.195.49 list=WhatsApp
add address=179.60.195.51 list=WhatsApp
add address=184.173.136.64/27 list=WhatsApp
add address=184.173.147.32/27 list=WhatsApp
add address=184.173.161.64 list=WhatsApp
add address=184.173.173.116 list=WhatsApp
add address=185.60.216.53 list=WhatsApp
add address=185.60.216.54 list=WhatsApp
add address=185.60.217.53 list=WhatsApp
add address=185.60.217.54 list=WhatsApp
add address=185.60.218.53 list=WhatsApp
add address=185.60.218.54 list=WhatsApp
add address=185.60.219.53 list=WhatsApp
add address=185.60.219.54 list=WhatsApp
add address=192.155.212.192/27 list=WhatsApp
add address=198.11.193.182/31 list=WhatsApp
add address=198.11.251.32/27 list=WhatsApp
add address=198.23.80.0/27 list=WhatsApp
add address=208.43.115.192/27 list=WhatsApp
add address=91.108.8.0/27 list=Telegram
add address=91.108.8.0/22 list=Telegram
add address=91.108.56.0/24 list=Telegram
add address=91.108.56.0/22 list=Telegram
add address=91.108.4.0/24 list=Telegram
add address=91.108.4.0/22 list=Telegram
add address=91.108.16.0/27 list=Telegram
add address=91.108.16.0/22 list=Telegram
add address=91.108.12.0/27 list=Telegram
add address=91.108.12.0/22 list=Telegram
add address=149.154.175.50 list=Telegram
add address=149.154.175.117 list=Telegram
add address=149.154.175.100 list=Telegram
add address=149.154.175.10 list=Telegram
add address=149.154.172.0/22 list=Telegram
add address=149.154.168.0/22 list=Telegram
add address=149.154.167.99 list=Telegram
add address=149.154.167.91 list=Telegram
add address=149.154.167.90 list=Telegram
add address=149.154.167.51 list=Telegram
add address=149.154.167.50 list=Telegram
add address=149.154.167.42 list=Telegram
add address=149.154.167.40 list=Telegram
add address=149.154.167.192/27 list=Telegram
add address=149.154.167.118 list=Telegram
add address=149.154.167.117 list=Telegram
add address=149.154.166.120 list=Telegram
add address=149.154.165.120 list=Telegram
add address=149.154.164.8/29 list=Telegram
add address=149.154.164.250 list=Telegram
add address=149.154.164.0/22 list=Telegram
add address=149.154.160.0/22 list=Telegram
add address=149.154.160.0/20 list=Telegram
add address=31.13.64.51 comment=WhatsApp list=sosmed
add address=31.13.64.53 comment=WhatsApp list=sosmed
add address=31.13.65.49 comment=WhatsApp list=sosmed
add address=31.13.65.50 comment=WhatsApp list=sosmed
add address=31.13.66.51 comment=WhatsApp list=sosmed
add address=31.13.66.56 comment=WhatsApp list=sosmed
add address=31.13.67.52/31 comment=WhatsApp list=sosmed
add address=31.13.68.48 comment=WhatsApp list=sosmed
add address=31.13.68.52 comment=WhatsApp list=sosmed
add address=31.13.69.60/31 comment=WhatsApp list=sosmed
add address=31.13.70.49 comment=WhatsApp list=sosmed
add address=31.13.70.50 comment=WhatsApp list=sosmed
add address=31.13.71.49 comment=WhatsApp list=sosmed
add address=31.13.71.50 comment=WhatsApp list=sosmed
add address=31.13.72.48 comment=WhatsApp list=sosmed
add address=31.13.72.52 comment=WhatsApp list=sosmed
add address=31.13.73.52/31 comment=WhatsApp list=sosmed
add address=31.13.74.52/31 comment=WhatsApp list=sosmed
add address=31.13.75.60/31 comment=WhatsApp list=sosmed
add address=31.13.76.60/31 comment=WhatsApp list=sosmed
add address=31.13.77.60/31 comment=WhatsApp list=sosmed
add address=31.13.78.60/31 comment=WhatsApp list=sosmed
add address=31.13.79.53 comment=WhatsApp list=sosmed
add address=31.13.79.54 comment=WhatsApp list=sosmed
add address=31.13.80.48 comment=WhatsApp list=sosmed
add address=31.13.80.53 comment=WhatsApp list=sosmed
add address=31.13.81.48 comment=WhatsApp list=sosmed
add address=31.13.81.53 comment=WhatsApp list=sosmed
add address=31.13.82.51 comment=WhatsApp list=sosmed
add address=31.13.82.55 comment=WhatsApp list=sosmed
add address=31.13.83.49 comment=WhatsApp list=sosmed
add address=31.13.83.51 comment=WhatsApp list=sosmed
add address=31.13.84.49 comment=WhatsApp list=sosmed
add address=31.13.84.51 comment=WhatsApp list=sosmed
add address=31.13.85.49 comment=WhatsApp list=sosmed
add address=31.13.85.51 comment=WhatsApp list=sosmed
add address=31.13.86.49 comment=WhatsApp list=sosmed
add address=31.13.86.51 comment=WhatsApp list=sosmed
add address=31.13.87.48 comment=WhatsApp list=sosmed
add address=31.13.87.51 comment=WhatsApp list=sosmed
add address=31.13.88.60/31 comment=WhatsApp list=sosmed
add address=31.13.89.53 comment=WhatsApp list=sosmed
add address=31.13.89.54 comment=WhatsApp list=sosmed
add address=31.13.90.49 comment=WhatsApp list=sosmed
add address=31.13.90.51 comment=WhatsApp list=sosmed
add address=31.13.91.60/31 comment=WhatsApp list=sosmed
add address=31.13.92.48 comment=WhatsApp list=sosmed
add address=31.13.92.52 comment=WhatsApp list=sosmed
add address=31.13.93.53 comment=WhatsApp list=sosmed
add address=31.13.93.54 comment=WhatsApp list=sosmed
add address=31.13.94.52 comment=WhatsApp list=sosmed
add address=31.13.94.54 comment=WhatsApp list=sosmed
add address=31.13.95.50 comment=WhatsApp list=sosmed
add address=31.13.95.63 comment=WhatsApp list=sosmed
add address=50.22.240.160/27 comment=WhatsApp list=sosmed
add address=50.23.90.128/27 comment=WhatsApp list=sosmed
add address=66.111.48.12 comment=WhatsApp list=sosmed
add address=66.111.49.12 comment=WhatsApp list=sosmed
add address=69.171.239.11 comment=WhatsApp list=sosmed
add address=69.171.250.52 comment=WhatsApp list=sosmed
add address=69.171.250.54 comment=WhatsApp list=sosmed
add address=69.171.255.11 comment=WhatsApp list=sosmed
add address=102.132.96.54/31 comment=WhatsApp list=sosmed
add address=102.132.97.54/31 comment=WhatsApp list=sosmed
add address=102.132.98.60/31 comment=WhatsApp list=sosmed
add address=102.132.99.60/31 comment=WhatsApp list=sosmed
add address=102.132.100.60/31 comment=WhatsApp list=sosmed
add address=102.132.101.60/31 comment=WhatsApp list=sosmed
add address=102.132.102.60/31 comment=WhatsApp list=sosmed
add address=102.132.103.60/31 comment=WhatsApp list=sosmed
add address=102.132.104.60/31 comment=WhatsApp list=sosmed
add address=102.132.105.60/31 comment=WhatsApp list=sosmed
add address=102.132.106.60/31 comment=WhatsApp list=sosmed
add address=102.132.107.60/31 comment=WhatsApp list=sosmed
add address=102.132.108.60/31 comment=WhatsApp list=sosmed
add address=102.132.109.60/31 comment=WhatsApp list=sosmed
add address=102.132.110.60/31 comment=WhatsApp list=sosmed
add address=102.132.111.60/31 comment=WhatsApp list=sosmed
add address=108.168.174.0/27 comment=WhatsApp list=sosmed
add address=108.168.176.192/26 comment=WhatsApp list=sosmed
add address=108.168.177.0/27 comment=WhatsApp list=sosmed
add address=108.168.180.96/27 comment=WhatsApp list=sosmed
add address=108.168.254.65 comment=WhatsApp list=sosmed
add address=108.168.255.224 comment=WhatsApp list=sosmed
add address=108.168.255.227 comment=WhatsApp list=sosmed
add address=157.240.0.60/31 comment=WhatsApp list=sosmed
add address=157.240.1.53 comment=WhatsApp list=sosmed
add address=157.240.1.54 comment=WhatsApp list=sosmed
add address=157.240.2.53 comment=WhatsApp list=sosmed
add address=157.240.2.54 comment=WhatsApp list=sosmed
add address=157.240.3.54/31 comment=WhatsApp list=sosmed
add address=157.240.4.60/31 comment=WhatsApp list=sosmed
add address=157.240.5.60/31 comment=WhatsApp list=sosmed
add address=157.240.6.53 comment=WhatsApp list=sosmed
add address=157.240.6.54 comment=WhatsApp list=sosmed
add address=157.240.7.53 comment=WhatsApp list=sosmed
add address=157.240.7.54 comment=WhatsApp list=sosmed
add address=157.240.8.53 comment=WhatsApp list=sosmed
add address=157.240.8.54 comment=WhatsApp list=sosmed
add address=157.240.9.53 comment=WhatsApp list=sosmed
add address=157.240.9.54 comment=WhatsApp list=sosmed
add address=157.240.10.53 comment=WhatsApp list=sosmed
add address=157.240.10.54 comment=WhatsApp list=sosmed
add address=157.240.11.53 comment=WhatsApp list=sosmed
add address=157.240.11.54 comment=WhatsApp list=sosmed
add address=157.240.12.53 comment=WhatsApp list=sosmed
add address=157.240.12.54 comment=WhatsApp list=sosmed
add address=157.240.13.54/31 comment=WhatsApp list=sosmed
add address=157.240.14.52/31 comment=WhatsApp list=sosmed
add address=157.240.15.53 comment=WhatsApp list=sosmed
add address=157.240.15.54 comment=WhatsApp list=sosmed
add address=157.240.16.52/31 comment=WhatsApp list=sosmed
add address=157.240.17.60/31 comment=WhatsApp list=sosmed
add address=157.240.18.52/31 comment=WhatsApp list=sosmed
add address=157.240.19.53 comment=WhatsApp list=sosmed
add address=157.240.19.54 comment=WhatsApp list=sosmed
add address=157.240.20.52/31 comment=WhatsApp list=sosmed
add address=157.240.21.52/31 comment=WhatsApp list=sosmed
add address=157.240.22.53 comment=WhatsApp list=sosmed
add address=157.240.22.54 comment=WhatsApp list=sosmed
add address=157.240.23.53 comment=WhatsApp list=sosmed
add address=157.240.23.54 comment=WhatsApp list=sosmed
add address=157.240.24.54/31 comment=WhatsApp list=sosmed
add address=157.240.25.54/31 comment=WhatsApp list=sosmed
add address=157.240.26.54/31 comment=WhatsApp list=sosmed
add address=157.240.27.54/31 comment=WhatsApp list=sosmed
add address=157.240.28.51 comment=WhatsApp list=sosmed
add address=157.240.28.55 comment=WhatsApp list=sosmed
add address=157.240.29.53 comment=WhatsApp list=sosmed
add address=157.240.29.54 comment=WhatsApp list=sosmed
add address=157.240.30.54/31 comment=WhatsApp list=sosmed
add address=157.240.31.60/31 comment=WhatsApp list=sosmed
add address=157.240.192.52 comment=WhatsApp list=sosmed
add address=157.240.192.55 comment=WhatsApp list=sosmed
add address=157.240.193.50 comment=WhatsApp list=sosmed
add address=157.240.193.55 comment=WhatsApp list=sosmed
add address=157.240.194.54/31 comment=WhatsApp list=sosmed
add address=157.240.195.54 comment=WhatsApp list=sosmed
add address=157.240.195.56 comment=WhatsApp list=sosmed
add address=157.240.196.60/31 comment=WhatsApp list=sosmed
add address=157.240.197.60/31 comment=WhatsApp list=sosmed
add address=157.240.198.60/31 comment=WhatsApp list=sosmed
add address=157.240.199.60/31 comment=WhatsApp list=sosmed
add address=157.240.200.60/31 comment=WhatsApp list=sosmed
add address=157.240.201.60/31 comment=WhatsApp list=sosmed
add address=157.240.202.60/31 comment=WhatsApp list=sosmed
add address=157.240.203.60/31 comment=WhatsApp list=sosmed
add address=157.240.204.60/31 comment=WhatsApp list=sosmed
add address=157.240.205.60/31 comment=WhatsApp list=sosmed
add address=157.240.206.60/31 comment=WhatsApp list=sosmed
add address=157.240.207.60/31 comment=WhatsApp list=sosmed
add address=157.240.208.60/31 comment=WhatsApp list=sosmed
add address=157.240.209.60/31 comment=WhatsApp list=sosmed
add address=157.240.210.60/31 comment=WhatsApp list=sosmed
add address=157.240.211.60/31 comment=WhatsApp list=sosmed
add address=157.240.212.60/31 comment=WhatsApp list=sosmed
add address=157.240.213.60/31 comment=WhatsApp list=sosmed
add address=157.240.214.60/31 comment=WhatsApp list=sosmed
add address=157.240.215.60/31 comment=WhatsApp list=sosmed
add address=157.240.216.60/31 comment=WhatsApp list=sosmed
add address=157.240.217.60/31 comment=WhatsApp list=sosmed
add address=157.240.218.60/31 comment=WhatsApp list=sosmed
add address=157.240.219.60/31 comment=WhatsApp list=sosmed
add address=157.240.220.60/31 comment=WhatsApp list=sosmed
add address=157.240.221.60/31 comment=WhatsApp list=sosmed
add address=157.240.222.60/31 comment=WhatsApp list=sosmed
add address=157.240.223.60/31 comment=WhatsApp list=sosmed
add address=158.85.0.96/27 comment=WhatsApp list=sosmed
add address=158.85.5.192/27 comment=WhatsApp list=sosmed
add address=158.85.46.128/27 comment=WhatsApp list=sosmed
add address=158.85.48.224/27 comment=WhatsApp list=sosmed
add address=158.85.58.32/27 comment=WhatsApp list=sosmed
add address=158.85.58.96/27 comment=WhatsApp list=sosmed
add address=158.85.61.192/27 comment=WhatsApp list=sosmed
add address=158.85.224.160/27 comment=WhatsApp list=sosmed
add address=158.85.233.32/27 comment=WhatsApp list=sosmed
add address=169.44.36.0/26 comment=WhatsApp list=sosmed
add address=169.44.80.32/27 comment=WhatsApp list=sosmed
add address=169.44.82.96/27 comment=WhatsApp list=sosmed
add address=169.44.84.128/27 comment=WhatsApp list=sosmed
add address=169.45.71.32/27 comment=WhatsApp list=sosmed
add address=169.45.87.128/27 comment=WhatsApp list=sosmed
add address=169.45.169.192/27 comment=WhatsApp list=sosmed
add address=169.45.210.64/27 comment=WhatsApp list=sosmed
add address=169.45.214.224/27 comment=WhatsApp list=sosmed
add address=169.45.219.224/27 comment=WhatsApp list=sosmed
add address=169.45.238.32/27 comment=WhatsApp list=sosmed
add address=169.45.242.192/26 comment=WhatsApp list=sosmed
add address=169.45.248.96/27 comment=WhatsApp list=sosmed
add address=169.45.248.160/27 comment=WhatsApp list=sosmed
add address=169.47.5.192/26 comment=WhatsApp list=sosmed
add address=169.47.6.64/27 comment=WhatsApp list=sosmed
add address=169.47.35.32/27 comment=WhatsApp list=sosmed
add address=169.47.40.128/27 comment=WhatsApp list=sosmed
add address=169.47.42.96/27 comment=WhatsApp list=sosmed
add address=169.47.42.160/27 comment=WhatsApp list=sosmed
add address=169.47.42.192/26 comment=WhatsApp list=sosmed
add address=169.47.130.96/27 comment=WhatsApp list=sosmed
add address=169.47.153.128/25 comment=WhatsApp list=sosmed
add address=169.47.198.128/27 comment=WhatsApp list=sosmed
add address=169.47.212.160/27 comment=WhatsApp list=sosmed
add address=169.53.71.224/27 comment=WhatsApp list=sosmed
add address=169.53.81.64/27 comment=WhatsApp list=sosmed
add address=169.54.51.32/27 comment=WhatsApp list=sosmed
add address=169.54.55.192/27 comment=WhatsApp list=sosmed
add address=169.54.222.128/27 comment=WhatsApp list=sosmed
add address=169.55.60.148 comment=WhatsApp list=sosmed
add address=169.55.60.170 comment=WhatsApp list=sosmed
add address=169.55.67.224/27 comment=WhatsApp list=sosmed
add address=169.55.69.160/27 comment=WhatsApp list=sosmed
add address=169.55.74.32/27 comment=WhatsApp list=sosmed
add address=169.55.75.96/27 comment=WhatsApp list=sosmed
add address=169.60.75.128/25 comment=WhatsApp list=sosmed
add address=169.60.79.0/24 comment=WhatsApp list=sosmed
add address=169.60.147.0/24 comment=WhatsApp list=sosmed
add address=169.61.101.0/24 comment=WhatsApp list=sosmed
add address=169.62.159.16/28 comment=WhatsApp list=sosmed
add address=169.63.64.128/28 comment=WhatsApp list=sosmed
add address=169.63.73.32/27 comment=WhatsApp list=sosmed
add address=169.63.73.64/26 comment=WhatsApp list=sosmed
add address=169.63.76.0/25 comment=WhatsApp list=sosmed
add address=173.192.162.32/27 comment=WhatsApp list=sosmed
add address=173.192.222.160/27 comment=WhatsApp list=sosmed
add address=173.193.230.128/27 comment=WhatsApp list=sosmed
add address=173.193.239.0/27 comment=WhatsApp list=sosmed
add address=174.36.208.128/27 comment=WhatsApp list=sosmed
add address=174.36.210.32/27 comment=WhatsApp list=sosmed
add address=174.37.243.64/27 comment=WhatsApp list=sosmed
add address=179.60.192.49 comment=WhatsApp list=sosmed
add address=179.60.192.51 comment=WhatsApp list=sosmed
add address=179.60.193.52/31 comment=WhatsApp list=sosmed
add address=179.60.194.53 comment=WhatsApp list=sosmed
add address=179.60.194.54 comment=WhatsApp list=sosmed
add address=179.60.195.49 comment=WhatsApp list=sosmed
add address=179.60.195.51 comment=WhatsApp list=sosmed
add address=184.173.136.64/27 comment=WhatsApp list=sosmed
add address=184.173.147.32/27 comment=WhatsApp list=sosmed
add address=184.173.161.64 comment=WhatsApp list=sosmed
add address=184.173.173.116 comment=WhatsApp list=sosmed
add address=185.60.216.53 comment=WhatsApp list=sosmed
add address=185.60.216.54 comment=WhatsApp list=sosmed
add address=185.60.217.53 comment=WhatsApp list=sosmed
add address=185.60.217.54 comment=WhatsApp list=sosmed
add address=185.60.218.53 comment=WhatsApp list=sosmed
add address=185.60.218.54 comment=WhatsApp list=sosmed
add address=185.60.219.53 comment=WhatsApp list=sosmed
add address=185.60.219.54 comment=WhatsApp list=sosmed
add address=192.155.212.192/27 comment=WhatsApp list=sosmed
add address=198.11.193.182/31 comment=WhatsApp list=sosmed
add address=198.11.251.32/27 comment=WhatsApp list=sosmed
add address=198.23.80.0/27 comment=WhatsApp list=sosmed
add address=208.43.115.192/27 comment=WhatsApp list=sosmed
add address=91.108.8.0/27 comment=Telegram list=sosmed
add address=91.108.8.0/22 comment=Telegram list=sosmed
add address=91.108.56.0/24 comment=Telegram list=sosmed
add address=91.108.56.0/22 comment=Telegram list=sosmed
add address=91.108.4.0/24 comment=Telegram list=sosmed
add address=91.108.4.0/22 comment=Telegram list=sosmed
add address=91.108.16.0/27 comment=Telegram list=sosmed
add address=91.108.16.0/22 comment=Telegram list=sosmed
add address=91.108.12.0/27 comment=Telegram list=sosmed
add address=91.108.12.0/22 comment=Telegram list=sosmed
add address=149.154.175.50 comment=Telegram list=sosmed
add address=149.154.175.117 comment=Telegram list=sosmed
add address=149.154.175.100 comment=Telegram list=sosmed
add address=149.154.175.10 comment=Telegram list=sosmed
add address=149.154.172.0/22 comment=Telegram list=sosmed
add address=149.154.168.0/22 comment=Telegram list=sosmed
add address=149.154.167.99 comment=Telegram list=sosmed
add address=149.154.167.91 comment=Telegram list=sosmed
add address=149.154.167.90 comment=Telegram list=sosmed
add address=149.154.167.51 comment=Telegram list=sosmed
add address=149.154.167.50 comment=Telegram list=sosmed
add address=149.154.167.42 comment=Telegram list=sosmed
add address=149.154.167.40 comment=Telegram list=sosmed
add address=149.154.167.192/27 comment=Telegram list=sosmed
add address=149.154.167.118 comment=Telegram list=sosmed
add address=149.154.167.117 comment=Telegram list=sosmed
add address=149.154.166.120 comment=Telegram list=sosmed
add address=149.154.165.120 comment=Telegram list=sosmed
add address=149.154.164.8/29 comment=Telegram list=sosmed
add address=149.154.164.250 comment=Telegram list=sosmed
add address=149.154.164.0/22 comment=Telegram list=sosmed
add address=149.154.160.0/22 comment=Telegram list=sosmed
add address=149.154.160.0/20 comment=Telegram list=sosmed

/queue tree
add max-limit=1G name="Total Download" parent=global queue=default
add bucket-size=0 limit-at=64k max-limit=1G name=1.VIP packet-mark=vip-down \
    parent="Total Download" priority=1 queue=default
add bucket-size=0 limit-at=512k max-limit=1G name=2.Game packet-mark=\
    games-down parent="Total Download" priority=3 queue=pcq-download-default
add limit-at=8M max-limit=20M name=3.Normal parent="Total Download" queue=\
    default
add limit-at=1M max-limit=10M name=3.2.Browsing packet-mark=browsing-down \
    parent=3.Normal priority=5 queue=pcq-download-default
add limit-at=1M max-limit=10M name=3.3.Middle packet-mark=midle-down parent=\
    3.Normal priority=7 queue=pcq-download-default
add limit-at=1M max-limit=10M name=3.4.High packet-mark=high-down parent=\
    3.Normal queue=pcq-download-default
add limit-at=1M max-limit=10M name=3.5.Unknown packet-mark=unknown-down \
    parent=3.Normal queue=pcq-download-default
add max-limit=1G name="Total Upload" parent=global queue=default
add limit-at=64k max-limit=1G name=1.U-VIP packet-mark=vip-up parent=\
    "Total Upload" priority=1 queue=default
add limit-at=512k max-limit=1G name=2.U-Game packet-mark=games-up parent=\
    "Total Upload" priority=3 queue=pcq-upload-default
add limit-at=8M max-limit=20M name=3.U-Normal parent="Total Upload" queue=\
    default
add limit-at=1M max-limit=10M name=3.2.U-Browsing packet-mark=browsing-up \
    parent=3.U-Normal priority=5 queue=pcq-upload-default
add limit-at=1M max-limit=10M name=3.3.U-Middle packet-mark=midle-up parent=\
    3.U-Normal priority=7 queue=pcq-upload-default
add limit-at=1M max-limit=10M name=3.4.U-High packet-mark=high-up parent=\
    3.U-Normal queue=pcq-upload-default
add limit-at=1M max-limit=10M name=3.5.U-Unknown packet-mark=unknown-up \
    parent=3.U-Normal queue=pcq-upload-default
add limit-at=1M max-limit=10M name=3.1.SocialMedia packet-mark=sosmed-down \
    parent=3.Normal priority=5 queue=pcq-download-default
add limit-at=1M max-limit=10M name=3.1.U-SocialMedia packet-mark=sosmed-up \
    parent=3.U-Normal priority=5 queue=pcq-upload-default
POSTED IN:
Rendio Simamora
Rendio Simamora

Break The Limit !

1 Comments

  • Sodiq Refangga

    cara mengaktifkannya bagaimana kak?